<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <title>Guess Which Cast Member Is Leaving SNL? - 101.9 KINK FM</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kink.fm/guess-cast-member-leaving-snl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guess Which Cast Member Is Leaving SNL? - 101.9 KINK FM" />
<meta property="og:description" content="One of my favorite cast members on SNL is leaving after this weekend:  Bobby Moynihan &hellip;" />
<meta property="og:url" content="http://kink.fm/guess-cast-member-leaving-snl/" />
<meta property="og:site_name" content="101.9 KINK FM" />
<meta property="article:tag" content="Mitch" />
<meta property="article:section" content="Corey &amp; Mitch" />
<meta property="article:published_time" content="2017-05-18T11:00:17-07:00" />
<meta property="article:modified_time" content="2017-05-18T11:01:56-07:00" />
<meta property="og:updated_time" content="2017-05-18T11:01:56-07:00" />
<meta property="og:image" content="http://kink.fm/wp-content/uploads/2017/05/Weekend-Update-Drunk-Uncle-and-Peter-Drunklage-Saturday-Night-Live.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="One of my favorite cast members on SNL is leaving after this weekend:  Bobby Moynihan [&hellip;]" />
<meta name="twitter:title" content="Guess Which Cast Member Is Leaving SNL? - 101.9 KINK FM" />
<meta name="twitter:image" content="http://kink.fm/wp-content/uploads/2017/05/Weekend-Update-Drunk-Uncle-and-Peter-Drunklage-Saturday-Night-Live.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="101.9 KINK FM &raquo; Feed" href="http://kink.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="101.9 KINK FM &raquo; Comments Feed" href="http://kink.fm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="101.9 KINK FM &raquo; iCal Feed" href="http://kink.fm/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kink.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://kink.fm/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://kink.fm/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A700%7CRoboto%3A400%2C400i%2C500%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://kink.fm/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-alphamedia-blacklab-mod-css'  href='http://kink.fm/wp-content/themes/alphamedia-blacklab-v2/libraries/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-alphamedia-blacklab-mod-inline-css' type='text/css'>
.circle-in,.dark-theme .events-accordion .date-icon:after,.dark-theme .events-accordion .date-icon:before,.dark-theme .tabs-title.is-active:before,.events-module .links-wrap .blacklab-btn,.gform_button:hover,.gform_wrapper .gfield .ginput_container input:hover,.gform_wrapper .gfield .ginput_container textarea:hover,.jp-volume-bar-knob,.wp-polls .wp-polls-ul li .pollbar{background-color:#54c172 !important;}.breadcrumbs li:not(:last-child)::after,.dark-theme .article-content a,.dark-theme .events-accordion .date-icon,.dark-theme .pod-content-type:hover,.dark-theme .tabs-title > a:focus,.dark-theme .tabs-title > a:hover,.dark-theme .tabs-title > a[aria-selected="true"],.dark-theme .view-more > a:hover,.dark-theme a.module-content-type:hover,.dark-theme a.pod-content-type,.menu-icon:hover span,a.pod-content-type:hover{color:#54c172;}.dark-theme .events-accordion .date-icon{border-color:#54c172;}.archive-article-text a:hover,.embedded-category-item a:hover .embedded-category-title,.h2-404 h2,.module-pod.pod-rss li a.rsswidget:hover,.recent-title h3:hover,.yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,ul.event-details a:hover,ul.shows-schedule .show-details a h2:hover{border-bottom-color:#54c172;}.archive-title,.list.border-left > li, .pod-rss ul.border-left > li,.pod-rss li:not(:first-child){border-left-color:#54c172;}.icon-loading{border-top-color:#54c172;}.article-comments .accordion-title,.circle-out,.events-accordion .date-icon:after,.events-accordion .date-icon:before,.gform_button,.header-404,.hidden-playlist > .button,.homepage-videos-list-container .scroll-videos,.jp-volume-bar-value,.large-dash,.main-header .is-dropdown-submenu,.module-title:after,.pagination .current,.pagination a:hover,.pagination button:hover,.playlist li:first-child,.pod:before,.recently-played-header,.recently-played-nav:before,.show-header__cover-photo,.shows--cover-photo-wrap,.tabs-title.is-active:before,.tribe-mini-calendar-day-link::after,.tribe-mini-calendar-event::before,.view-more:before,.wp-polls-ans > p > input.Buttons,thead.tribe-mini-calendar-nav{background-color:#489360;}.article-content a,.breadcrumbs a,.events-accordion .date-icon,.pod-content-type,.tabs-title > a:focus,.tabs-title > a:hover,.tabs-title > a[aria-selected="true"],.view-more > a:hover,a.module-content-type:hover{color:#489360;}.homepage-videos-category-more a:hover svg,.icon-play .circle,.icon-stop .circle,.recently-played-nav a:hover svg path,.recently-played-nav svg .icon-bg{fill:#489360;}.events-module .date-icon{border-color:#489360;}.pod{border-top-color:#489360;}.main-header .search-form,.tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper{border-bottom-color:#489360;}.loading-wrap,body{background-color:#f0f0f0;}
</style>
<script type='text/javascript' src='http://kink.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kink.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kink.fm/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/kink.fm\/wp-admin\/admin-ajax.php","nonce":"01a7369d28","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kink.fm/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1495157480","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/kink.fm\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/kink.fm\/wp-content\/plugins\/flow-flow","plugin_ver":"3.0.1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kink.fm/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://kink.fm/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.1.6'></script>
<link rel='https://api.w.org/' href='http://kink.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kink.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kink.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://kink.fm/?p=12794' />
<link rel="alternate" type="application/json+oembed" href="http://kink.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkink.fm%2Fguess-cast-member-leaving-snl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kink.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkink.fm%2Fguess-cast-member-leaving-snl%2F&#038;format=xml" />

  <style>

    body {
                    background-repeat: no-repeat;
                }

    /* NOTE: Font Colors */
    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #489360;
      }
    }

    
    
    /* NOTE: Dark Theme specifc colors */
          a,
      a:hover {
        color: #fff;
      }
      @media screen and (max-width: 39.9375em) {
        .pod.is-sub-featured .pod-content-type a {
          color: #54c172;
        }
      }
    
    .homepage-videos-list::-webkit-scrollbar-thumb,
    .homepage-videos-list::-webkit-scrollbar-thumb:horizontal,
    .headline-list::-webkit-scrollbar-thumb,
    .headline-list::-webkit-scrollbar-thumb:horizontal {
        background-color: #489360;
    }
  </style>

  <style>.article-tags li {
  margin-right: 6px;
}
.article-tags li a {
 background: #000;
  color: #fff;
padding: 4px 5px;
}
.article-tags li a:before {
  display: none;
}

table thead {color:#fff;}

.pod-event-venue {
 display:none;
}`</style><link rel="icon" href="http://kink.fm/wp-content/uploads/2017/01/cropped-kink-upper-logo-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://kink.fm/wp-content/uploads/2017/01/cropped-kink-upper-logo-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://kink.fm/wp-content/uploads/2017/01/cropped-kink-upper-logo-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://kink.fm/wp-content/uploads/2017/01/cropped-kink-upper-logo-512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dark-theme .pod-event-venue {
 border-left: 0px;
}`


.pod-event-venue .pod-event-venue-large{
 display:none;
}`		</style>
	  

	<script>
	  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  	  	ga('create', 'UA-1065210-19', 'auto', 'stationTracker');
	  	  	  	  	ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  
	  	  	ga('stationTracker.require', 'eventTracker');
	  	ga('stationTracker.require', 'maxScrollTracker');
	  	ga('stationTracker.require', 'outboundLinkTracker');
	  	ga('stationTracker.require', 'urlChangeTracker');
	  	  	  	  	ga('globalTracker.require', 'eventTracker');
	  	ga('globalTracker.require', 'maxScrollTracker');
	  	ga('globalTracker.require', 'outboundLinkTracker');
	  	ga('globalTracker.require', 'urlChangeTracker');
	  

	  	  	ga('stationTracker.send', 'pageview');
	  	  	  	  	ga('globalTracker.send', 'pageview');
	  
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='http://kink.fm/wp-content/themes/alphamedia-blacklab-v2/assets/js/libraries/autotrack.js'></script>

</head>



<body class=" dark-theme">

  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PNZS5Q"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PNZS5Q');</script>
  <!-- End Google Tag Manager -->
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=928030127289664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<header class="main-header-wrap">
  <div class="main-header ">

    <div class="small-12 top">
      <div class="cta cta-header">

        
          <ul class="list">

                          <li>
                <a class="header-button" href="tel:503.733.KINK" ga-on="click" ga-event-category="Header Phone Button" ga-event-action="click">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
                  <span class="show-for-large">503.733.KINK</span>
                </a>
              </li>
            
            
          </ul>

        
      </div>

      <div class="logo"><!-- small-2 -->
        <a href="http://kink.fm" ga-on="click" ga-event-category="Header Logo" ga-event-action="click">
          <img src="http://kink.fm/wp-content/uploads/2017/03/kink-500x140-d.png" draggable="false">
        </a>
      </div>

      <div class="audio"><!-- small-5 -->

        <div class="audio-player-wrap">
          <div class="audio-player">
              
<div class="status-bar">
    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
  <g fill="#FFFFFF" fill-rule="evenodd">
    <ellipse cx="12" cy="8.705" rx="3" ry="3"/>
    <path id="on-air-out" d="M3.51471863.219669914C-1.17157288 4.90596141-1.17157288 12.5039412 3.51471863 17.1902327 3.80761184 17.4831259 4.28248558 17.4831259 4.5753788 17.1902327 4.86827202 16.8973394 4.86827202 16.4224657 4.5753788 16.1295725.474873734 12.0290674.474873734 5.38083515 4.5753788 1.28033009 4.86827202.987436867 4.86827202.512563133 4.5753788.219669914 4.28248558-.0732233047 3.80761184-.0732233047 3.51471863.219669914zM20.4852814 17.1902327C25.1715729 12.5039412 25.1715729 4.90596141 20.4852814.219669914 20.1923882-.0732233047 19.7175144-.0732233047 19.4246212.219669914 19.131728.512563133 19.131728.987436867 19.4246212 1.28033009 23.5251263 5.38083515 23.5251263 12.0290674 19.4246212 16.1295725 19.131728 16.4224657 19.131728 16.8973394 19.4246212 17.1902327 19.7175144 17.4831259 20.1923882 17.4831259 20.4852814 17.1902327z"/>
    <path id="on-air-in" d="M17.3033009 14.0082521C18.7217837 12.5897693 19.4928584 10.6983839 19.4999509 8.73215792 19.507111 6.74721082 18.7352286 4.8335782 17.3033009 3.40165043 17.0104076 3.10875721 16.5355339 3.10875721 16.2426407 3.40165043 15.9497475 3.69454365 15.9497475 4.16941738 16.2426407 4.4623106 17.3890249 5.6086948 18.0056933 7.13752465 17.9999607 8.72674718 17.9942823 10.30094 17.3782748 11.8119579 16.2426407 12.947592 15.9497475 13.2404852 15.9497475 13.7153589 16.2426407 14.0082521 16.5355339 14.3011454 17.0104076 14.3011454 17.3033009 14.0082521zM6.69669914 3.40165043C3.76776695 6.33058262 3.76776695 11.07932 6.69669914 14.0082521 6.98959236 14.3011454 7.46446609 14.3011454 7.75735931 14.0082521 8.05025253 13.7153589 8.05025253 13.2404852 7.75735931 12.947592 5.41421356 10.6044462 5.41421356 6.80545635 7.75735931 4.4623106 8.05025253 4.16941738 8.05025253 3.69454365 7.75735931 3.40165043 7.46446609 3.10875721 6.98959236 3.10875721 6.69669914 3.40165043z"/>
  </g>
</svg>
    <span>STREAMING</span>
</div>

<div class="streaming-sponsor">
  <span>PRESENTED BY</span>
  <div class="adunit-streaming-sponsor" data-adunit="KINK_Stream_Sponsor" data-dimensions="88x31"></div>
</div>

<div class="player">

  <div class="controls">
    <div class="player-stream"></div>
    <div class="icon-play" ga-on="click" ga-event-category="Audio Player" ga-event-action="play">
      <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <path class="playhead" fill="#FFFFFF" d="M16.5185876,10.9422449 C15.1276101,10.0512285 14,10.6771166 14,12.325687 L14,27.8845551 C14,29.5396255 15.1299334,30.1575444 16.5185876,29.2680397 L28.3045093,21.7185485 C29.6954869,20.8275556 29.6931636,19.3814634 28.3045093,18.4919353 L16.5185876,10.9422449 Z"/>
  </g>
</svg>
    </div>
    <div class="icon-stop" ga-on="click" ga-event-category="Audio Player" ga-event-action="stop">
      <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <rect class="playhead" width="16" height="16" x="12" y="12" fill="#FFFFFF" rx="2"/>
  </g>
</svg>
    </div>
  </div>


  
  <div class="info player-data">
    <div class="player-song">
      <a href="http://kink.fm/shows/sean-demery/" class="song">Sean Demery</a>    </div>
    <div class="artist player-artist">3pm-7pm</div>
  </div>

  <div class="player-volume">
    <div class="jp-unmute player-volume__icon">
      <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M16.5 12c0-1.77-1.02-3.29-2.5-4.03v2.21l2.45 2.45c.03-.2.05-.41.05-.63zm2.5 0c0 .94-.2 1.82-.54 2.64l1.51 1.51C20.63 14.91 21 13.5 21 12c0-4.28-2.99-7.86-7-8.77v2.06c2.89.86 5 3.54 5 6.71zM4.27 3L3 4.27 7.73 9H3v6h4l5 5v-6.73l4.25 4.25c-.67.52-1.42.93-2.25 1.18v2.06c1.38-.31 2.63-.95 3.69-1.81L19.73 21 21 19.73l-9-9L4.27 3zM12 4L9.91 6.09 12 8.18V4z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>    </div>
    <div class="jp-mute player-volume__icon">
      <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>    </div>

    <div class="player-volume__bar">
      <div class="jp-volume-bar">
        <div class="jp-volume-bar-value">
          <span class="jp-volume-bar-knob"></span>
        </div>
      </div>
      <div class="player-volume__icon player-volume__icon-slider-mute">
        <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M7 9v6h4l5 5V4l-5 5H7z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>      </div>
    </div>

  </div>

</div>
          </div>
        </div>

        <div class="hamburger hamburger-button mobile hide-for-large" ga-on="click" ga-event-category="Header Mobile Menu Icon" ga-event-action="click">
          <span class="top">
          </span>
          <span class="hidden-middle">
          </span>
          <span class="middle">
          </span>
          <span class="bottom">
          </span>
        </div>

      </div>

    </div>

    <div class="bottom show-for-large">

      <nav count="5">

        <div class="hamburger-button" ga-on="click" ga-event-category="Header Desktop Menu Icon" ga-event-action="click">
          <div class="hamburger">
            <span class="top">
            </span>
            <span class="hidden-middle">
            </span>
            <span class="middle">
            </span>
            <span class="bottom">
            </span>
          </div>
          <span>MENU</span>
        </div>

        <ul class="dropdown menu no-bullet" data-dropdown-menu><li id="menu-item-11365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11365"><a href="http://kink.fm/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://kink.fm/recently-played/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Recently Played">Recently Played</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="http://kink.fm/category/listen/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Listen">Listen</a></li>
<li id="menu-item-10172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10172"><a href="http://kink.fm/category/watch/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Watch">Watch</a></li>
<li id="menu-item-11345" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-11345"><a href="http://kink.fm/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Win">Win</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="http://kink.fm/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KINK DJ&#039;s">KINK DJ&#8217;s</a>
<ul class="menu">
	<li id="menu-item-4937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4937"><a href="/shows" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Full Schedule">Full Schedule</a></li>
	<li id="menu-item-12168" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12168"><a href="http://kink.fm/shows/mitch-corey/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Corey &#038; Mitch">Corey &#038; Mitch</a></li>
	<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-4933"><a href="http://kink.fm/shows/jared/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Jared">Jared</a></li>
	<li id="menu-item-12167" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12167"><a href="http://kink.fm/shows/sean-demery/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Sean Demery">Sean Demery</a></li>
	<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-4934"><a href="http://kink.fm/shows/cort/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Cort">Cort</a></li>
	<li id="menu-item-12170" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12170"><a href="http://kink.fm/shows/shauna-steele/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shauna Steele">Shauna Steele</a></li>
	<li id="menu-item-12169" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12169"><a href="http://kink.fm/shows/peggy-lapoint/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Peggy LaPoint">Peggy LaPoint</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195"><a href="/events" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Events">Events</a>
<ul class="menu">
	<li id="menu-item-5204" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5204"><a href="http://kink.fm/events/category/concerts/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Concerts">Concerts</a></li>
	<li id="menu-item-5391" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5391"><a href="http://kink.fm/events/category/happenings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Happenings">Happenings</a></li>
</ul>
</li>
<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4932"><a href="http://kink.fm/kink-communtiy/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Community">Community</a>
<ul class="menu">
	<li id="menu-item-6366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a href="http://kink.fm/carbon-neutral/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Carbon Neutral">Carbon Neutral</a></li>
	<li id="menu-item-8452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8452"><a href="http://kink.fm/green-tips/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Green Tips">Green Tips</a></li>
</ul>
</li>
<li id="menu-item-5892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5892"><a href="https://www.rabezauction.com/main.cfm?mid=192" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="PDX Marketplace">PDX Marketplace</a></li>
<li id="menu-item-11421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="http://kink.fm/category/skype-live-studio/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Skype Live Studio">Skype Live Studio</a></li>
<li id="menu-item-9992" class="menu-item menu-item-type-post_type menu-item-object-contests menu-item-9992"><a href="http://kink.fm/contests/kink-community/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Join Our Newsletter">Join Our Newsletter</a></li>
<li id="menu-item-11341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11341"><a href="http://kink.fm/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
</ul>
        <div class="search">
          <div class="icon" ga-on="click" ga-event-category="Header Search Icon" ga-event-action="click">
            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <g class="svg-icon search-icon" fill="#000000" fill-rule="evenodd">
    <path d="M20.8910927,18.0626656 L24.7800189,21.9515918 C25.5600489,22.7316218 25.5646685,23.9916807 24.7781746,24.7781746 C23.997126,25.5592232 22.7304939,25.558921 21.9515918,24.7800189 L18.0624503,20.8908774 C16.8708494,21.5955733 15.481639,22 14,22 C9.581722,22 6,18.4092877 6,14 C6,9.581722 9.59071231,6 14,6 C18.418278,6 22,9.59071231 22,14 C22,15.4830903 21.595415,16.8719213 20.8910927,18.0626656 Z M9,14 C9,16.7568087 11.2414514,19 14,19 C16.7568087,19 19,16.7585486 19,14 C19,11.2431913 16.7585486,9 14,9 C11.2431913,9 9,11.2414514 9,14 Z"/>
  </g>
</svg>
          </div>
          <div class="form">
            <form role="search" method="get" class="search-form" action="http://kink.fm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>          </div>
        </div>

      </nav>

      <div class="social">
        <div class="social-icons">

                      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/KINK" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Facebook">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kinkradio" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Twitter">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/kinkradio" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Instagram">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-youtube" href="https://www.youtube.com/user/kinkradio" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="YouTube">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon youtube-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M13.5222752,19.5530824 L13.5211709,12.8097273 L20.0060698,16.1931529 L13.5222752,19.5530824 L13.5222752,19.5530824 Z M27.7603407,11.6415292 C27.7603407,11.6415292 27.5258505,9.98766851 26.8062147,9.25936267 C25.8935827,8.30347447 24.8706133,8.29872828 24.401492,8.24278428 C21.0430427,8 16.0051926,8 16.0051926,8 L15.9947604,8 C15.9947604,8 10.9570278,8 7.59846101,8.24278428 C7.12931617,8.29872828 6.1067228,8.30347447 5.19376181,9.25936267 C4.47417299,9.98766851 4.24001175,11.6415292 4.24001175,11.6415292 C4.24001175,11.6415292 4,13.5837094 4,15.5258662 L4,17.3466425 C4,19.2887758 4.24001175,21.2309325 4.24001175,21.2309325 C4.24001175,21.2309325 4.47417299,22.8848167 5.19376181,23.6131225 C6.1067228,24.5690342 7.30595918,24.5387949 7.84009398,24.6389818 C9.76011748,24.8230966 16,24.8800744 16,24.8800744 C16,24.8800744 21.0430427,24.8724852 24.401492,24.6297244 C24.8706133,24.5737569 25.8935827,24.5690342 26.8062147,23.6131225 C27.5258505,22.8848167 27.7603407,21.2309325 27.7603407,21.2309325 C27.7603407,21.2309325 28,19.2887758 28,17.3466425 L28,15.5258662 C28,13.5837094 27.7603407,11.6415292 27.7603407,11.6415292 L27.7603407,11.6415292 Z"></path>
</g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-soundcloud" href="https://soundcloud.com/kinkfm" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Soundcloud">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon soundcloud-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M4.26953125,15.8398438 C4.23567691,15.8398438 4.21028654,15.8483072 4.19335938,15.8652344 C4.17643221,15.8821615 4.15950529,15.9160154 4.14257812,15.9667969 L3.88867188,18.2773438 L4.14257812,20.5625 C4.14257812,20.5794272 4.15104158,20.6005858 4.16796875,20.6259766 C4.18489592,20.6513673 4.21874975,20.6640625 4.26953125,20.6640625 C4.28645842,20.6640625 4.30338533,20.655599 4.3203125,20.6386719 C4.33723967,20.6217447 4.35416658,20.5963543 4.37109375,20.5625 L4.67578125,18.2773438 L4.37109375,15.9667969 C4.35416658,15.9160154 4.33723967,15.8821615 4.3203125,15.8652344 C4.30338533,15.8483072 4.28645842,15.8398438 4.26953125,15.8398438 L4.26953125,15.8398438 Z M3.27929688,16.7285156 C3.26236971,16.7285156 3.24544279,16.7412108 3.22851562,16.7666016 C3.21158846,16.7919923 3.18619809,16.8216144 3.15234375,16.8554687 L3,18.2773437 L3.203125,19.6992187 C3.203125,19.7161459 3.21158846,19.7330728 3.22851562,19.75 C3.24544279,19.7669272 3.27929662,19.7753906 3.33007812,19.7753906 C3.34700529,19.7923178 3.36393221,19.7923178 3.38085938,19.7753906 C3.39778654,19.7584635 3.40625,19.7330731 3.40625,19.6992187 L3.66015625,18.2773437 L3.40625,16.8554687 C3.40625,16.8216144 3.39778654,16.7919923 3.38085938,16.7666016 C3.36393221,16.7412108 3.33007838,16.7285156 3.27929688,16.7285156 L3.27929688,16.7285156 Z M5.28515625,15.3828125 C5.23437475,15.3828125 5.20052092,15.3955077 5.18359375,15.4208984 C5.16666658,15.4462892 5.15820312,15.4759113 5.15820312,15.5097656 L4.90429688,18.2773438 L5.15820312,20.96875 C5.15820312,21.0026043 5.17089831,21.0279947 5.19628906,21.0449219 C5.22167981,21.061849 5.25130191,21.0703125 5.28515625,21.0703125 C5.31901059,21.0703125 5.34440096,21.061849 5.36132812,21.0449219 C5.37825529,21.0279947 5.38671875,21.0026043 5.38671875,20.96875 L5.69140625,18.2773438 L5.38671875,15.5097656 C5.38671875,15.4759113 5.37825529,15.4462892 5.36132812,15.4208984 C5.34440096,15.3955077 5.31901059,15.3828125 5.28515625,15.3828125 L5.28515625,15.3828125 Z M6.30078125,15.3066406 C6.24999975,15.3066406 6.20768246,15.3235675 6.17382812,15.3574219 C6.13997379,15.3912762 6.12304688,15.4335935 6.12304688,15.484375 L5.89453125,18.328125 L6.12304688,21.0703125 C6.12304688,21.121094 6.13997379,21.1634113 6.17382812,21.1972656 C6.20768246,21.23112 6.24999975,21.2480469 6.30078125,21.2480469 C6.33463559,21.2480469 6.36848941,21.23112 6.40234375,21.1972656 C6.43619809,21.1634113 6.453125,21.121094 6.453125,21.0703125 L6.70703125,18.328125 L6.453125,15.484375 C6.453125,15.4166663 6.43619809,15.3701173 6.40234375,15.3447266 C6.36848941,15.3193358 6.33463559,15.3066406 6.30078125,15.3066406 L6.30078125,15.3066406 Z M7.51953125,15.6367188 C7.51953125,15.6028644 7.50260434,15.5690106 7.46875,15.5351562 C7.43489566,15.5013019 7.39257838,15.484375 7.34179687,15.484375 C7.30794254,15.484375 7.27408871,15.5013019 7.24023437,15.5351562 C7.20638004,15.5690106 7.18945312,15.6028644 7.18945312,15.6367188 L6.98632812,18.2773438 L7.18945312,21.0449219 C7.18945312,21.0787762 7.20638004,21.11263 7.24023437,21.1464844 C7.27408871,21.1803387 7.30794254,21.1972656 7.34179687,21.1972656 C7.39257838,21.1972656 7.43489566,21.1803387 7.46875,21.1464844 C7.50260434,21.11263 7.51953125,21.0787762 7.51953125,21.0449219 L7.74804687,18.2773438 L7.51953125,15.6367188 Z M8.40820312,13.8085938 C8.34049445,13.8085938 8.28971371,13.8255207 8.25585938,13.859375 C8.22200504,13.8932293 8.20507812,13.9440101 8.20507812,14.0117188 L8.00195312,18.328125 L8.20507812,21.0703125 C8.20507812,21.1380212 8.22200504,21.1888019 8.25585938,21.2226562 C8.28971371,21.2565106 8.34049445,21.2734375 8.40820312,21.2734375 C8.45898463,21.2734375 8.50553364,21.2565106 8.54785156,21.2226562 C8.59016948,21.1888019 8.61132812,21.1380212 8.61132812,21.0703125 L8.83984375,18.328125 L8.61132812,14.0117188 C8.59440096,13.9440101 8.56477886,13.8932293 8.52246094,13.859375 C8.48014302,13.8255207 8.44205746,13.8085938 8.40820312,13.8085938 L8.40820312,13.8085938 Z M9.42382812,12.7929688 C9.35611945,12.7929688 9.30533871,12.8098957 9.27148438,12.84375 C9.23763004,12.8776043 9.22070312,12.9283851 9.22070312,12.9960938 C9.22070312,12.9960938 9.20800794,13.2711561 9.18261719,13.8212891 C9.15722644,14.371422 9.13606779,14.9765592 9.11914062,15.6367188 C9.08528629,16.2968783 9.05989592,16.9020155 9.04296875,17.4521484 C9.02604158,18.0022814 9.01757812,18.2773438 9.01757812,18.2773438 L9.22070312,21.0449219 C9.22070312,21.0957034 9.23763004,21.1422524 9.27148438,21.1845703 C9.30533871,21.2268882 9.35611945,21.2480469 9.42382812,21.2480469 C9.47460963,21.2480469 9.52115864,21.2268882 9.56347656,21.1845703 C9.60579448,21.1422524 9.62695312,21.0957034 9.62695312,21.0449219 L9.83007812,18.2773438 L9.62695312,12.9960938 C9.64388029,12.9622394 9.62695338,12.9199221 9.57617188,12.8691406 C9.52539037,12.8183591 9.47460963,12.7929688 9.42382812,12.7929688 L9.42382812,12.7929688 Z M10.515625,12.3359375 C10.4479163,12.3359375 10.3886721,12.3613279 10.3378906,12.4121094 C10.2871091,12.4628909 10.2617187,12.5221351 10.2617187,12.5898438 C10.2617187,12.5898438 10.2532553,12.8860647 10.2363281,13.4785156 C10.219401,14.0709665 10.202474,14.7311162 10.1855469,15.4589844 C10.1686197,16.1699254 10.1516928,16.8258433 10.1347656,17.4267578 C10.1178385,18.0276723 10.109375,18.328125 10.109375,18.328125 L10.2617187,21.0449219 C10.2617187,21.0957034 10.2871091,21.1464841 10.3378906,21.1972656 C10.3886721,21.2480471 10.4479163,21.2734375 10.515625,21.2734375 C10.5833337,21.2734375 10.6425779,21.2480471 10.6933594,21.1972656 C10.7441409,21.1464841 10.7695312,21.0957034 10.7695312,21.0449219 L10.9726562,18.328125 L10.7695312,12.5898438 C10.7695312,12.5052079 10.7441409,12.441732 10.6933594,12.3994141 C10.6425779,12.3570961 10.5833337,12.3359375 10.515625,12.3359375 L10.515625,12.3359375 Z M11.8613281,12.3867188 C11.8613281,12.3020829 11.8359378,12.238607 11.7851562,12.1962891 C11.7343747,12.1539711 11.6751305,12.1328125 11.6074219,12.1328125 C11.522786,12.1328125 11.4635418,12.1582029 11.4296875,12.2089844 C11.3958332,12.2597659 11.3789062,12.3190101 11.3789062,12.3867188 L11.2011719,18.328125 L11.3789062,21.0449219 C11.3789062,21.1295577 11.4042966,21.1888019 11.4550781,21.2226562 C11.5058596,21.2565106 11.5566404,21.2734375 11.6074219,21.2734375 C11.6920577,21.2734375 11.7555336,21.2480471 11.7978516,21.1972656 C11.8401695,21.1464841 11.8613281,21.0957034 11.8613281,21.0449219 L12.0644531,18.328125 L11.8613281,12.3867188 Z M12.6738281,12.2597656 C12.6230466,12.2597656 12.5807293,12.2682291 12.546875,12.2851562 C12.5130207,12.3020834 12.4876303,12.3190103 12.4707031,12.3359375 C12.4368488,12.3697918 12.4156901,12.4036457 12.4072266,12.4375 C12.398763,12.4713543 12.3945312,12.5052082 12.3945312,12.5390625 L12.2167969,18.328125 L12.3945312,20.9941406 C12.3945312,21.0449221 12.398763,21.0872394 12.4072266,21.1210938 C12.4156901,21.1549481 12.4368488,21.1803385 12.4707031,21.1972656 C12.4876303,21.23112 12.5130207,21.2522786 12.546875,21.2607422 C12.5807293,21.2692058 12.6230466,21.2734375 12.6738281,21.2734375 C12.7076825,21.2734375 12.7415363,21.2692058 12.7753906,21.2607422 C12.809245,21.2522786 12.8430988,21.23112 12.8769531,21.1972656 C12.8938803,21.1803385 12.9108072,21.1549481 12.9277344,21.1210938 C12.9446615,21.0872394 12.953125,21.0449221 12.953125,20.9941406 L13.1054688,18.328125 L12.953125,12.5390625 C12.953125,12.5052082 12.9446615,12.4713543 12.9277344,12.4375 C12.9108072,12.4036457 12.8938803,12.3697918 12.8769531,12.3359375 C12.8430988,12.3190103 12.809245,12.3020834 12.7753906,12.2851562 C12.7415363,12.2682291 12.7076825,12.2597656 12.6738281,12.2597656 L12.6738281,12.2597656 Z M13.765625,12.4375 C13.7317707,12.4375 13.6936851,12.4417317 13.6513672,12.4501953 C13.6090493,12.4586589 13.5709637,12.4798175 13.5371094,12.5136719 C13.503255,12.5475262 13.4778647,12.58138 13.4609375,12.6152344 C13.4440103,12.6490887 13.4355469,12.691406 13.4355469,12.7421875 L13.3085938,18.328125 L13.4355469,20.9941406 C13.4355469,21.0449221 13.4440103,21.0872394 13.4609375,21.1210938 C13.4778647,21.1549481 13.503255,21.1803385 13.5371094,21.1972656 C13.5540365,21.23112 13.5836586,21.2522786 13.6259766,21.2607422 C13.6682945,21.2692058 13.7148435,21.2734375 13.765625,21.2734375 C13.7994793,21.2734375 13.8375649,21.2692058 13.8798828,21.2607422 C13.9222007,21.2522786 13.9518228,21.23112 13.96875,21.1972656 C14.0026043,21.1634113 14.0279947,21.1295575 14.0449219,21.0957031 C14.061849,21.0618488 14.078776,21.0195315 14.0957031,20.96875 L14.2480469,18.2773438 L14.0957031,12.7167969 C14.078776,12.6829425 14.061849,12.6490887 14.0449219,12.6152344 C14.0279947,12.58138 14.0026043,12.5475262 13.96875,12.5136719 C13.9518228,12.4967447 13.9222007,12.4798178 13.8798828,12.4628906 C13.8375649,12.4459635 13.7994793,12.4375 13.765625,12.4375 L13.765625,12.4375 Z M15.0351562,11.421875 C15.0013019,11.3880207 14.9674481,11.3710938 14.9335938,11.3710938 L14.8574219,11.3710938 L14.7685547,11.3710938 C14.7431639,11.3710938 14.7220053,11.3880207 14.7050781,11.421875 C14.6542966,11.4388022 14.6119793,11.472656 14.578125,11.5234375 C14.5442707,11.574219 14.5273438,11.6334632 14.5273438,11.7011719 L14.5273438,11.7773438 L14.375,18.2773438 C14.375,18.2773438 14.3834635,18.4127591 14.4003906,18.6835938 C14.4173178,18.9544284 14.4257812,19.2591129 14.4257812,19.5976562 C14.4427084,19.9192724 14.4596353,20.2197252 14.4765625,20.4990234 C14.4934897,20.7783217 14.5019531,20.9179688 14.5019531,20.9179688 L14.5019531,20.9179688 C14.5019531,20.9518231 14.5104166,20.9899086 14.5273438,21.0322266 C14.5442709,21.0745445 14.5611978,21.1041666 14.578125,21.1210938 C14.6119793,21.1549481 14.6500649,21.1845702 14.6923828,21.2099609 C14.7347007,21.2353517 14.7812497,21.2480469 14.8320312,21.2480469 C14.8658856,21.2480469 14.9039711,21.2395834 14.9462891,21.2226562 C14.988607,21.2057291 15.0266925,21.1888022 15.0605469,21.171875 C15.077474,21.1380207 15.094401,21.1041668 15.1113281,21.0703125 C15.1282553,21.0364582 15.1367188,20.9856774 15.1367188,20.9179688 L15.1367188,20.6640625 L15.2636719,18.2773438 L15.1875,11.7011719 C15.1875,11.6334632 15.1705731,11.5784507 15.1367188,11.5361328 C15.1028644,11.4938149 15.0690106,11.4557293 15.0351562,11.421875 L15.0351562,11.421875 Z M16.1269531,10.8125 C16.110026,10.7786457 16.0846356,10.7617188 16.0507812,10.7617188 L15.9492188,10.7617188 C15.9153644,10.7617188 15.8815106,10.7701822 15.8476562,10.7871094 C15.8138019,10.8040365 15.7799481,10.8209635 15.7460938,10.8378906 C15.7122394,10.8886721 15.686849,10.9352211 15.6699219,10.9775391 C15.6529947,11.019857 15.6445312,11.066406 15.6445312,11.1171875 L15.6445312,11.1679688 L15.4667969,18.328125 L15.5429688,19.6484375 L15.59375,20.9179688 C15.59375,20.9687503 15.6022135,21.0152993 15.6191406,21.0576172 C15.6360678,21.0999351 15.6614582,21.1380207 15.6953125,21.171875 C15.7291668,21.2057293 15.7672524,21.2311197 15.8095703,21.2480469 C15.8518882,21.264974 15.8984372,21.2734375 15.9492188,21.2734375 C16.0000003,21.2734375 16.050781,21.264974 16.1015625,21.2480469 C16.152344,21.2311197 16.1946613,21.2057293 16.2285156,21.171875 C16.26237,21.1380207 16.2877603,21.0999351 16.3046875,21.0576172 C16.3216147,21.0152993 16.3300781,20.9687503 16.3300781,20.9179688 L16.3300781,20.9179688 L16.4824219,18.328125 L16.3300781,11.1171875 C16.313151,11.0833332 16.296224,11.0494793 16.2792969,11.015625 C16.2623697,10.9817707 16.2454428,10.9479168 16.2285156,10.9140625 C16.2115885,10.8971353 16.1946615,10.8759767 16.1777344,10.8505859 C16.1608072,10.8251952 16.1438803,10.8125 16.1269531,10.8125 L16.1269531,10.8125 Z M25.8007812,14.9003906 C25.6822911,14.9003906 25.5680344,14.9046224 25.4580078,14.9130859 C25.3479812,14.9215495 25.242188,14.9427082 25.140625,14.9765625 C25.039062,14.9934897 24.9417322,15.0146483 24.8486328,15.0400391 C24.7555334,15.0654298 24.6666671,15.1035154 24.5820312,15.1542969 C24.5143226,14.4264287 24.3238948,13.7493521 24.0107422,13.1230469 C23.6975896,12.4967417 23.2871119,11.9550804 22.7792969,11.4980469 C22.2714818,11.0240862 21.691735,10.6559258 21.0400391,10.3935547 C20.3883431,10.1311836 19.6985713,10 18.9707031,10 C18.7845043,10 18.60254,10.0042317 18.4248047,10.0126953 C18.2470694,10.0211589 18.0735686,10.0423175 17.9042969,10.0761719 C17.7350252,10.1100262 17.5699878,10.1481118 17.4091797,10.1904297 C17.2483716,10.2327476 17.0917976,10.2877601 16.9394531,10.3554688 C16.8717445,10.3723959 16.816732,10.3935546 16.7744141,10.4189453 C16.7320961,10.4443361 16.702474,10.4739582 16.6855469,10.5078125 C16.6516925,10.5416668 16.6305339,10.5755207 16.6220703,10.609375 C16.6136067,10.6432293 16.609375,10.6770832 16.609375,10.7109375 L16.609375,20.8671875 C16.609375,20.917969 16.6178385,20.9687497 16.6347656,21.0195312 C16.6516928,21.0703128 16.6770832,21.11263 16.7109375,21.1464844 C16.7447918,21.1803387 16.7786457,21.2057291 16.8125,21.2226562 C16.8463543,21.2395834 16.8886716,21.2480469 16.9394531,21.2480469 L18.3232422,21.2480469 L21.3574219,21.2480469 L24.4169922,21.2480469 L25.8007812,21.2480469 C26.2239604,21.2480469 26.6302064,21.1634123 27.0195312,20.9941406 C27.4088561,20.8248689 27.7558579,20.5963556 28.0605469,20.3085938 C28.3483087,20.0208319 28.5768221,19.6865253 28.7460938,19.3056641 C28.9153654,18.9248028 29,18.5143251 29,18.0742188 C29,17.6341124 28.9153654,17.2236347 28.7460938,16.8427734 C28.5768221,16.4619122 28.3483087,16.1276056 28.0605469,15.8398438 C27.772785,15.5520819 27.4342467,15.3235686 27.0449219,15.1542969 C26.655597,14.9850252 26.2408876,14.9003906 25.8007812,14.9003906 L25.8007812,14.9003906 Z"></path>
  </g>
</svg>
            </a>
          
          
        </div>
      </div>

    </div>

  </div>

  
  <div class="alert-bar">
    <div class="row">
      <div class="small-12 columns">
        <a class="alert-bar-alert" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
      </div>
    </div>
  </div>


</header>

<div class="hidden-menu ">

  <div class="search-wrap hide-for-large">
    <form role="search" method="get" class="search-form" action="http://kink.fm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  </div>

  <div class="cta cta-menu hide-for-large-only"><!-- small-5 -->

    
      <ul class="list cta-list">

                  <li>
            <a class="header-button" href="tel:503.733.KINK" ga-on="click" ga-event-category="Menu Tray Phone Button" ga-event-action="click">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
              <span>503.733.KINK</span>
            </a>
          </li>
        
        
      </ul>

    
  </div>

  <ul class="list vertical menu" data-accordion-menu data-multi-open="false"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11365"><a href="http://kink.fm/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://kink.fm/recently-played/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Recently Played">Recently Played</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="http://kink.fm/category/listen/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Listen">Listen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10172"><a href="http://kink.fm/category/watch/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Watch">Watch</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-11345"><a href="http://kink.fm/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Win">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="http://kink.fm/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KINK DJ&#039;s">KINK DJ&#8217;s</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4937"><a href="/shows" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Full Schedule">Full Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12168"><a href="http://kink.fm/shows/mitch-corey/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Corey &#038; Mitch">Corey &#038; Mitch</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-4933"><a href="http://kink.fm/shows/jared/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Jared">Jared</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12167"><a href="http://kink.fm/shows/sean-demery/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Sean Demery">Sean Demery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-4934"><a href="http://kink.fm/shows/cort/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Cort">Cort</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12170"><a href="http://kink.fm/shows/shauna-steele/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shauna Steele">Shauna Steele</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-12169"><a href="http://kink.fm/shows/peggy-lapoint/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Peggy LaPoint">Peggy LaPoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195"><a href="/events" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Events">Events</a>
<ul class="menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5204"><a href="http://kink.fm/events/category/concerts/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Concerts">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5391"><a href="http://kink.fm/events/category/happenings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Happenings">Happenings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4932"><a href="http://kink.fm/kink-communtiy/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Community">Community</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a href="http://kink.fm/carbon-neutral/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Carbon Neutral">Carbon Neutral</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8452"><a href="http://kink.fm/green-tips/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Green Tips">Green Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5892"><a href="https://www.rabezauction.com/main.cfm?mid=192" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="PDX Marketplace">PDX Marketplace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="http://kink.fm/category/skype-live-studio/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Skype Live Studio">Skype Live Studio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-contests menu-item-9992"><a href="http://kink.fm/contests/kink-community/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Join Our Newsletter">Join Our Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11341"><a href="http://kink.fm/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
</ul>
<div class="social-icons">

  <div class="title-menu-section">Social</div>

          <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/KINK" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kinkradio" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Twitter">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/kinkradio" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Instagram">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-youtube" href="https://www.youtube.com/user/kinkradio" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="YouTube">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon youtube-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M13.5222752,19.5530824 L13.5211709,12.8097273 L20.0060698,16.1931529 L13.5222752,19.5530824 L13.5222752,19.5530824 Z M27.7603407,11.6415292 C27.7603407,11.6415292 27.5258505,9.98766851 26.8062147,9.25936267 C25.8935827,8.30347447 24.8706133,8.29872828 24.401492,8.24278428 C21.0430427,8 16.0051926,8 16.0051926,8 L15.9947604,8 C15.9947604,8 10.9570278,8 7.59846101,8.24278428 C7.12931617,8.29872828 6.1067228,8.30347447 5.19376181,9.25936267 C4.47417299,9.98766851 4.24001175,11.6415292 4.24001175,11.6415292 C4.24001175,11.6415292 4,13.5837094 4,15.5258662 L4,17.3466425 C4,19.2887758 4.24001175,21.2309325 4.24001175,21.2309325 C4.24001175,21.2309325 4.47417299,22.8848167 5.19376181,23.6131225 C6.1067228,24.5690342 7.30595918,24.5387949 7.84009398,24.6389818 C9.76011748,24.8230966 16,24.8800744 16,24.8800744 C16,24.8800744 21.0430427,24.8724852 24.401492,24.6297244 C24.8706133,24.5737569 25.8935827,24.5690342 26.8062147,23.6131225 C27.5258505,22.8848167 27.7603407,21.2309325 27.7603407,21.2309325 C27.7603407,21.2309325 28,19.2887758 28,17.3466425 L28,15.5258662 C28,13.5837094 27.7603407,11.6415292 27.7603407,11.6415292 L27.7603407,11.6415292 Z"></path>
</g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-soundcloud" href="https://soundcloud.com/kinkfm" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Soundcloud">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon soundcloud-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M4.26953125,15.8398438 C4.23567691,15.8398438 4.21028654,15.8483072 4.19335938,15.8652344 C4.17643221,15.8821615 4.15950529,15.9160154 4.14257812,15.9667969 L3.88867188,18.2773438 L4.14257812,20.5625 C4.14257812,20.5794272 4.15104158,20.6005858 4.16796875,20.6259766 C4.18489592,20.6513673 4.21874975,20.6640625 4.26953125,20.6640625 C4.28645842,20.6640625 4.30338533,20.655599 4.3203125,20.6386719 C4.33723967,20.6217447 4.35416658,20.5963543 4.37109375,20.5625 L4.67578125,18.2773438 L4.37109375,15.9667969 C4.35416658,15.9160154 4.33723967,15.8821615 4.3203125,15.8652344 C4.30338533,15.8483072 4.28645842,15.8398438 4.26953125,15.8398438 L4.26953125,15.8398438 Z M3.27929688,16.7285156 C3.26236971,16.7285156 3.24544279,16.7412108 3.22851562,16.7666016 C3.21158846,16.7919923 3.18619809,16.8216144 3.15234375,16.8554687 L3,18.2773437 L3.203125,19.6992187 C3.203125,19.7161459 3.21158846,19.7330728 3.22851562,19.75 C3.24544279,19.7669272 3.27929662,19.7753906 3.33007812,19.7753906 C3.34700529,19.7923178 3.36393221,19.7923178 3.38085938,19.7753906 C3.39778654,19.7584635 3.40625,19.7330731 3.40625,19.6992187 L3.66015625,18.2773437 L3.40625,16.8554687 C3.40625,16.8216144 3.39778654,16.7919923 3.38085938,16.7666016 C3.36393221,16.7412108 3.33007838,16.7285156 3.27929688,16.7285156 L3.27929688,16.7285156 Z M5.28515625,15.3828125 C5.23437475,15.3828125 5.20052092,15.3955077 5.18359375,15.4208984 C5.16666658,15.4462892 5.15820312,15.4759113 5.15820312,15.5097656 L4.90429688,18.2773438 L5.15820312,20.96875 C5.15820312,21.0026043 5.17089831,21.0279947 5.19628906,21.0449219 C5.22167981,21.061849 5.25130191,21.0703125 5.28515625,21.0703125 C5.31901059,21.0703125 5.34440096,21.061849 5.36132812,21.0449219 C5.37825529,21.0279947 5.38671875,21.0026043 5.38671875,20.96875 L5.69140625,18.2773438 L5.38671875,15.5097656 C5.38671875,15.4759113 5.37825529,15.4462892 5.36132812,15.4208984 C5.34440096,15.3955077 5.31901059,15.3828125 5.28515625,15.3828125 L5.28515625,15.3828125 Z M6.30078125,15.3066406 C6.24999975,15.3066406 6.20768246,15.3235675 6.17382812,15.3574219 C6.13997379,15.3912762 6.12304688,15.4335935 6.12304688,15.484375 L5.89453125,18.328125 L6.12304688,21.0703125 C6.12304688,21.121094 6.13997379,21.1634113 6.17382812,21.1972656 C6.20768246,21.23112 6.24999975,21.2480469 6.30078125,21.2480469 C6.33463559,21.2480469 6.36848941,21.23112 6.40234375,21.1972656 C6.43619809,21.1634113 6.453125,21.121094 6.453125,21.0703125 L6.70703125,18.328125 L6.453125,15.484375 C6.453125,15.4166663 6.43619809,15.3701173 6.40234375,15.3447266 C6.36848941,15.3193358 6.33463559,15.3066406 6.30078125,15.3066406 L6.30078125,15.3066406 Z M7.51953125,15.6367188 C7.51953125,15.6028644 7.50260434,15.5690106 7.46875,15.5351562 C7.43489566,15.5013019 7.39257838,15.484375 7.34179687,15.484375 C7.30794254,15.484375 7.27408871,15.5013019 7.24023437,15.5351562 C7.20638004,15.5690106 7.18945312,15.6028644 7.18945312,15.6367188 L6.98632812,18.2773438 L7.18945312,21.0449219 C7.18945312,21.0787762 7.20638004,21.11263 7.24023437,21.1464844 C7.27408871,21.1803387 7.30794254,21.1972656 7.34179687,21.1972656 C7.39257838,21.1972656 7.43489566,21.1803387 7.46875,21.1464844 C7.50260434,21.11263 7.51953125,21.0787762 7.51953125,21.0449219 L7.74804687,18.2773438 L7.51953125,15.6367188 Z M8.40820312,13.8085938 C8.34049445,13.8085938 8.28971371,13.8255207 8.25585938,13.859375 C8.22200504,13.8932293 8.20507812,13.9440101 8.20507812,14.0117188 L8.00195312,18.328125 L8.20507812,21.0703125 C8.20507812,21.1380212 8.22200504,21.1888019 8.25585938,21.2226562 C8.28971371,21.2565106 8.34049445,21.2734375 8.40820312,21.2734375 C8.45898463,21.2734375 8.50553364,21.2565106 8.54785156,21.2226562 C8.59016948,21.1888019 8.61132812,21.1380212 8.61132812,21.0703125 L8.83984375,18.328125 L8.61132812,14.0117188 C8.59440096,13.9440101 8.56477886,13.8932293 8.52246094,13.859375 C8.48014302,13.8255207 8.44205746,13.8085938 8.40820312,13.8085938 L8.40820312,13.8085938 Z M9.42382812,12.7929688 C9.35611945,12.7929688 9.30533871,12.8098957 9.27148438,12.84375 C9.23763004,12.8776043 9.22070312,12.9283851 9.22070312,12.9960938 C9.22070312,12.9960938 9.20800794,13.2711561 9.18261719,13.8212891 C9.15722644,14.371422 9.13606779,14.9765592 9.11914062,15.6367188 C9.08528629,16.2968783 9.05989592,16.9020155 9.04296875,17.4521484 C9.02604158,18.0022814 9.01757812,18.2773438 9.01757812,18.2773438 L9.22070312,21.0449219 C9.22070312,21.0957034 9.23763004,21.1422524 9.27148438,21.1845703 C9.30533871,21.2268882 9.35611945,21.2480469 9.42382812,21.2480469 C9.47460963,21.2480469 9.52115864,21.2268882 9.56347656,21.1845703 C9.60579448,21.1422524 9.62695312,21.0957034 9.62695312,21.0449219 L9.83007812,18.2773438 L9.62695312,12.9960938 C9.64388029,12.9622394 9.62695338,12.9199221 9.57617188,12.8691406 C9.52539037,12.8183591 9.47460963,12.7929688 9.42382812,12.7929688 L9.42382812,12.7929688 Z M10.515625,12.3359375 C10.4479163,12.3359375 10.3886721,12.3613279 10.3378906,12.4121094 C10.2871091,12.4628909 10.2617187,12.5221351 10.2617187,12.5898438 C10.2617187,12.5898438 10.2532553,12.8860647 10.2363281,13.4785156 C10.219401,14.0709665 10.202474,14.7311162 10.1855469,15.4589844 C10.1686197,16.1699254 10.1516928,16.8258433 10.1347656,17.4267578 C10.1178385,18.0276723 10.109375,18.328125 10.109375,18.328125 L10.2617187,21.0449219 C10.2617187,21.0957034 10.2871091,21.1464841 10.3378906,21.1972656 C10.3886721,21.2480471 10.4479163,21.2734375 10.515625,21.2734375 C10.5833337,21.2734375 10.6425779,21.2480471 10.6933594,21.1972656 C10.7441409,21.1464841 10.7695312,21.0957034 10.7695312,21.0449219 L10.9726562,18.328125 L10.7695312,12.5898438 C10.7695312,12.5052079 10.7441409,12.441732 10.6933594,12.3994141 C10.6425779,12.3570961 10.5833337,12.3359375 10.515625,12.3359375 L10.515625,12.3359375 Z M11.8613281,12.3867188 C11.8613281,12.3020829 11.8359378,12.238607 11.7851562,12.1962891 C11.7343747,12.1539711 11.6751305,12.1328125 11.6074219,12.1328125 C11.522786,12.1328125 11.4635418,12.1582029 11.4296875,12.2089844 C11.3958332,12.2597659 11.3789062,12.3190101 11.3789062,12.3867188 L11.2011719,18.328125 L11.3789062,21.0449219 C11.3789062,21.1295577 11.4042966,21.1888019 11.4550781,21.2226562 C11.5058596,21.2565106 11.5566404,21.2734375 11.6074219,21.2734375 C11.6920577,21.2734375 11.7555336,21.2480471 11.7978516,21.1972656 C11.8401695,21.1464841 11.8613281,21.0957034 11.8613281,21.0449219 L12.0644531,18.328125 L11.8613281,12.3867188 Z M12.6738281,12.2597656 C12.6230466,12.2597656 12.5807293,12.2682291 12.546875,12.2851562 C12.5130207,12.3020834 12.4876303,12.3190103 12.4707031,12.3359375 C12.4368488,12.3697918 12.4156901,12.4036457 12.4072266,12.4375 C12.398763,12.4713543 12.3945312,12.5052082 12.3945312,12.5390625 L12.2167969,18.328125 L12.3945312,20.9941406 C12.3945312,21.0449221 12.398763,21.0872394 12.4072266,21.1210938 C12.4156901,21.1549481 12.4368488,21.1803385 12.4707031,21.1972656 C12.4876303,21.23112 12.5130207,21.2522786 12.546875,21.2607422 C12.5807293,21.2692058 12.6230466,21.2734375 12.6738281,21.2734375 C12.7076825,21.2734375 12.7415363,21.2692058 12.7753906,21.2607422 C12.809245,21.2522786 12.8430988,21.23112 12.8769531,21.1972656 C12.8938803,21.1803385 12.9108072,21.1549481 12.9277344,21.1210938 C12.9446615,21.0872394 12.953125,21.0449221 12.953125,20.9941406 L13.1054688,18.328125 L12.953125,12.5390625 C12.953125,12.5052082 12.9446615,12.4713543 12.9277344,12.4375 C12.9108072,12.4036457 12.8938803,12.3697918 12.8769531,12.3359375 C12.8430988,12.3190103 12.809245,12.3020834 12.7753906,12.2851562 C12.7415363,12.2682291 12.7076825,12.2597656 12.6738281,12.2597656 L12.6738281,12.2597656 Z M13.765625,12.4375 C13.7317707,12.4375 13.6936851,12.4417317 13.6513672,12.4501953 C13.6090493,12.4586589 13.5709637,12.4798175 13.5371094,12.5136719 C13.503255,12.5475262 13.4778647,12.58138 13.4609375,12.6152344 C13.4440103,12.6490887 13.4355469,12.691406 13.4355469,12.7421875 L13.3085938,18.328125 L13.4355469,20.9941406 C13.4355469,21.0449221 13.4440103,21.0872394 13.4609375,21.1210938 C13.4778647,21.1549481 13.503255,21.1803385 13.5371094,21.1972656 C13.5540365,21.23112 13.5836586,21.2522786 13.6259766,21.2607422 C13.6682945,21.2692058 13.7148435,21.2734375 13.765625,21.2734375 C13.7994793,21.2734375 13.8375649,21.2692058 13.8798828,21.2607422 C13.9222007,21.2522786 13.9518228,21.23112 13.96875,21.1972656 C14.0026043,21.1634113 14.0279947,21.1295575 14.0449219,21.0957031 C14.061849,21.0618488 14.078776,21.0195315 14.0957031,20.96875 L14.2480469,18.2773438 L14.0957031,12.7167969 C14.078776,12.6829425 14.061849,12.6490887 14.0449219,12.6152344 C14.0279947,12.58138 14.0026043,12.5475262 13.96875,12.5136719 C13.9518228,12.4967447 13.9222007,12.4798178 13.8798828,12.4628906 C13.8375649,12.4459635 13.7994793,12.4375 13.765625,12.4375 L13.765625,12.4375 Z M15.0351562,11.421875 C15.0013019,11.3880207 14.9674481,11.3710938 14.9335938,11.3710938 L14.8574219,11.3710938 L14.7685547,11.3710938 C14.7431639,11.3710938 14.7220053,11.3880207 14.7050781,11.421875 C14.6542966,11.4388022 14.6119793,11.472656 14.578125,11.5234375 C14.5442707,11.574219 14.5273438,11.6334632 14.5273438,11.7011719 L14.5273438,11.7773438 L14.375,18.2773438 C14.375,18.2773438 14.3834635,18.4127591 14.4003906,18.6835938 C14.4173178,18.9544284 14.4257812,19.2591129 14.4257812,19.5976562 C14.4427084,19.9192724 14.4596353,20.2197252 14.4765625,20.4990234 C14.4934897,20.7783217 14.5019531,20.9179688 14.5019531,20.9179688 L14.5019531,20.9179688 C14.5019531,20.9518231 14.5104166,20.9899086 14.5273438,21.0322266 C14.5442709,21.0745445 14.5611978,21.1041666 14.578125,21.1210938 C14.6119793,21.1549481 14.6500649,21.1845702 14.6923828,21.2099609 C14.7347007,21.2353517 14.7812497,21.2480469 14.8320312,21.2480469 C14.8658856,21.2480469 14.9039711,21.2395834 14.9462891,21.2226562 C14.988607,21.2057291 15.0266925,21.1888022 15.0605469,21.171875 C15.077474,21.1380207 15.094401,21.1041668 15.1113281,21.0703125 C15.1282553,21.0364582 15.1367188,20.9856774 15.1367188,20.9179688 L15.1367188,20.6640625 L15.2636719,18.2773438 L15.1875,11.7011719 C15.1875,11.6334632 15.1705731,11.5784507 15.1367188,11.5361328 C15.1028644,11.4938149 15.0690106,11.4557293 15.0351562,11.421875 L15.0351562,11.421875 Z M16.1269531,10.8125 C16.110026,10.7786457 16.0846356,10.7617188 16.0507812,10.7617188 L15.9492188,10.7617188 C15.9153644,10.7617188 15.8815106,10.7701822 15.8476562,10.7871094 C15.8138019,10.8040365 15.7799481,10.8209635 15.7460938,10.8378906 C15.7122394,10.8886721 15.686849,10.9352211 15.6699219,10.9775391 C15.6529947,11.019857 15.6445312,11.066406 15.6445312,11.1171875 L15.6445312,11.1679688 L15.4667969,18.328125 L15.5429688,19.6484375 L15.59375,20.9179688 C15.59375,20.9687503 15.6022135,21.0152993 15.6191406,21.0576172 C15.6360678,21.0999351 15.6614582,21.1380207 15.6953125,21.171875 C15.7291668,21.2057293 15.7672524,21.2311197 15.8095703,21.2480469 C15.8518882,21.264974 15.8984372,21.2734375 15.9492188,21.2734375 C16.0000003,21.2734375 16.050781,21.264974 16.1015625,21.2480469 C16.152344,21.2311197 16.1946613,21.2057293 16.2285156,21.171875 C16.26237,21.1380207 16.2877603,21.0999351 16.3046875,21.0576172 C16.3216147,21.0152993 16.3300781,20.9687503 16.3300781,20.9179688 L16.3300781,20.9179688 L16.4824219,18.328125 L16.3300781,11.1171875 C16.313151,11.0833332 16.296224,11.0494793 16.2792969,11.015625 C16.2623697,10.9817707 16.2454428,10.9479168 16.2285156,10.9140625 C16.2115885,10.8971353 16.1946615,10.8759767 16.1777344,10.8505859 C16.1608072,10.8251952 16.1438803,10.8125 16.1269531,10.8125 L16.1269531,10.8125 Z M25.8007812,14.9003906 C25.6822911,14.9003906 25.5680344,14.9046224 25.4580078,14.9130859 C25.3479812,14.9215495 25.242188,14.9427082 25.140625,14.9765625 C25.039062,14.9934897 24.9417322,15.0146483 24.8486328,15.0400391 C24.7555334,15.0654298 24.6666671,15.1035154 24.5820312,15.1542969 C24.5143226,14.4264287 24.3238948,13.7493521 24.0107422,13.1230469 C23.6975896,12.4967417 23.2871119,11.9550804 22.7792969,11.4980469 C22.2714818,11.0240862 21.691735,10.6559258 21.0400391,10.3935547 C20.3883431,10.1311836 19.6985713,10 18.9707031,10 C18.7845043,10 18.60254,10.0042317 18.4248047,10.0126953 C18.2470694,10.0211589 18.0735686,10.0423175 17.9042969,10.0761719 C17.7350252,10.1100262 17.5699878,10.1481118 17.4091797,10.1904297 C17.2483716,10.2327476 17.0917976,10.2877601 16.9394531,10.3554688 C16.8717445,10.3723959 16.816732,10.3935546 16.7744141,10.4189453 C16.7320961,10.4443361 16.702474,10.4739582 16.6855469,10.5078125 C16.6516925,10.5416668 16.6305339,10.5755207 16.6220703,10.609375 C16.6136067,10.6432293 16.609375,10.6770832 16.609375,10.7109375 L16.609375,20.8671875 C16.609375,20.917969 16.6178385,20.9687497 16.6347656,21.0195312 C16.6516928,21.0703128 16.6770832,21.11263 16.7109375,21.1464844 C16.7447918,21.1803387 16.7786457,21.2057291 16.8125,21.2226562 C16.8463543,21.2395834 16.8886716,21.2480469 16.9394531,21.2480469 L18.3232422,21.2480469 L21.3574219,21.2480469 L24.4169922,21.2480469 L25.8007812,21.2480469 C26.2239604,21.2480469 26.6302064,21.1634123 27.0195312,20.9941406 C27.4088561,20.8248689 27.7558579,20.5963556 28.0605469,20.3085938 C28.3483087,20.0208319 28.5768221,19.6865253 28.7460938,19.3056641 C28.9153654,18.9248028 29,18.5143251 29,18.0742188 C29,17.6341124 28.9153654,17.2236347 28.7460938,16.8427734 C28.5768221,16.4619122 28.3483087,16.1276056 28.0605469,15.8398438 C27.772785,15.5520819 27.4342467,15.3235686 27.0449219,15.1542969 C26.655597,14.9850252 26.2408876,14.9003906 25.8007812,14.9003906 L25.8007812,14.9003906 Z"></path>
  </g>
</svg>
      </a>
    
    
</div>


</div>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-12794 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

      

      <div class="adunit adunit-leaderboard adunit-center" data-adunit="KINK_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
      <div class="main-container row">
<div class="small-12 large-8 columns main-column"><article id="post-12794" class="article-wrap pod pod-content post-12794 post type-post status-publish format-standard has-post-thumbnail hentry category-corey-mitch category-uncategorized tag-mitch has-post-video">

  <header class="article-header">

    <h1 class="article-title">Guess Which Cast Member Is Leaving SNL?</h1>

          <div class="article-meta">

                
        <a href="http://kink.fm/author/mitchkink-fm/">
          <div class="author-photo" style="background-image: url('http://kink.fm/wp-content/themes/alphamedia-blacklab-v2/assets/img/avatar.png')"></div>
        </a>

        <div class="author-name">
          By <a href="http://kink.fm/author/mitchkink-fm/">Mitch Elliott</a>
        </div>
        <div>|</div>
        <div class="article-date">
          May 18, 2017 @ 11:00 AM        </div>
      </div>
    
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Guess%20Which%20Cast%20Member%20Is%20Leaving%20SNL?&amp;url=http%3A%2F%2Fkink.fm%2Fguess-cast-member-leaving-snl%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkink.fm%2Fguess-cast-member-leaving-snl%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=Guess%20Which%20Cast%20Member%20Is%20Leaving%20SNL?&amp;body=http%3A%2F%2Fkink.fm%2Fguess-cast-member-leaving-snl%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

    <div class="article-featured">
      <!-- Featured Video Plus v2.3.3 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe width="640" height="360" src="https://www.youtube.com/embed/wOElj5M_r88?width=640&height=360&autoplay&origin=http%3A%2F%2Fkink.fm" frameborder="0" allowfullscreen></iframe></div>

    </div>
  </header>



  <div class="article-content">
    <p>One of my favorite cast members on SNL is leaving after this weekend:  Bobby Moynihan gave notice to Saturday Night Live that he’s leaving the show.</p>
<p>This weekend&#8217;s season finale will be Moynihan’s last show after nine seasons.  Earlier in the week, Bobby tweeted a group selfie as the SNL cast pitched their best sketches to Dwayne Johnson, who hosts the season finale.</p>
<p>Bobby Moynihan won’t be out of a job for long. CBS picked up his sitcom called Me, Myself, &amp; I. Taping begins in two months for its debut this fall.</p>
<p>So that means&#8230;.no more &#8220;Drunk Uncle&#8221;.   Here is a great one with Peter Dinklage.</p>
    <ul class="article-tags"><li><a href="http://kink.fm/tag/mitch/" rel="tag">Mitch</a></li></ul>  </div>

  
	<div class="article-relatedposts" ga-on="click" ga-event-category="Related Content" ga-event-action="click">
    <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.69'><div class='yuzo_clearfixed yuzo__title'><h3 class="module-title">Related Content</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-12678 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://kink.fm/huck-roof-dog/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://kink.fm/wp-content/uploads/2017/05/Huck-The-Roof-Dog-Dog-Loves-Hanging-Out-on-the-Roof-The-Dodo.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Huck The Roof Dog!</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->  </div>


</article>

</div>
<aside class="small-12 large-4 columns">

  <div class="adunit adunit-sidebar adunit-center" data-adunit="KINK_Page_Sidebar" data-dimensions="300x250"></div><div id="dpe_fp_widget-4" class="small-12 columns widget_dpe_fp_widget"><div class="pod module-pod">	<ul class="dpe-flexible-posts">
			<li id="post-12794" class="post-12794 post type-post status-publish format-standard has-post-thumbnail hentry category-corey-mitch category-uncategorized tag-mitch has-post-video">
			<a href="http://kink.fm/guess-cast-member-leaving-snl/">
				<img width="320" height="200" src="http://kink.fm/wp-content/uploads/2017/05/Weekend-Update-Drunk-Uncle-and-Peter-Drunklage-Saturday-Night-Live-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://kink.fm/wp-content/uploads/2017/05/Weekend-Update-Drunk-Uncle-and-Peter-Drunklage-Saturday-Night-Live-320x200.jpeg 320w, http://kink.fm/wp-content/uploads/2017/05/Weekend-Update-Drunk-Uncle-and-Peter-Drunklage-Saturday-Night-Live-640x400.jpeg 640w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="title">Guess Which Cast Member Is Leaving SNL?</div>
			</a>
		</li>
			<li id="post-12786" class="post-12786 post type-post status-publish format-standard has-post-thumbnail hentry category-coreys-diary tag-corey">
			<a href="http://kink.fm/51817-coreys-diary-dont-wanna-brag/">
				<img width="320" height="200" src="http://kink.fm/wp-content/uploads/2017/05/Webp.net-resizeimage-3-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://kink.fm/wp-content/uploads/2017/05/Webp.net-resizeimage-3-320x200.jpg 320w, http://kink.fm/wp-content/uploads/2017/05/Webp.net-resizeimage-3.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="title">5/18/17 Corey&#8217;s Diary: I Don&#8217;t Wanna Brag, But&#8230;</div>
			</a>
		</li>
			<li id="post-12783" class="post-12783 post type-post status-publish format-standard has-post-thumbnail hentry category-corey-mitch tag-tim-tebow has-post-video">
			<a href="http://kink.fm/love-tim-tebow/">
				<img width="320" height="200" src="http://kink.fm/wp-content/uploads/2017/05/Tim-Tebow-Surprises-Inspirational-Fan-Judy-with-Prom-Dance-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://kink.fm/wp-content/uploads/2017/05/Tim-Tebow-Surprises-Inspirational-Fan-Judy-with-Prom-Dance-320x200.jpeg 320w, http://kink.fm/wp-content/uploads/2017/05/Tim-Tebow-Surprises-Inspirational-Fan-Judy-with-Prom-Dance-640x400.jpeg 640w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="title">This is why I love Tim Tebow</div>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div></div></div>
</aside>

</div>


      <div class="adunit adunit-footer adunit-center" data-adunit="KINK_Footer" data-size-mapping="horizontal-mapping"></div>
  


      <div class="adunit adunit-interstitial" data-adunit="KINK_Interstitial" data-outofpage="true"></div>

  

</div></main>
<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a href="http://www.alphamediausa.com" target="_blank" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
        <img class="footer-logo" src="http://kink.fm/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a href="http://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Careers">Careers</a></li>
        <li><a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Stations">Our Stations</a></li>
        <li><a href="http://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="About">About Us</a></li>
        <li><a href="/privacy-policy" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Privacy Policy">Privacy Policy</a></li>
        <li><a href="/terms-of-use" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Terms Of Use">Terms Of Use</a></li>
        <li><a href="/contest-rules" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Contest Rules">Contest Rules</a></li>
        <li><a href="http://www.alphamediausa.com/eeo/portland.pdf" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="EEO Public File">EEO Public File</a></li>
                  <li><a href="https://publicfiles.fcc.gov/fm-profile/kink" target="_blank" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Public Inspection File">Public Inspection File</a></li>
                <li><a href="mailto:Cressy.Walton@AlphaMediaUsa.com" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Advertise">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div id="ad-video-modal">
  <div class="ad-video-wrap">
    <div class="ad-video-timer"></div>
    <div id="ad-video-container"></div>
  </div>
</div>

<div id="ad-video-companion">
  <div class="companion-close" ga-event-category="Pre-Roll Companion" ga-event-action="Close">
    <svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
  </div>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/kink.fm\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kink.fm/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://kink.fm/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.69'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KINK","dfpAccount":"7431846","playlistId":"3046","rootPath":"http:\/\/kink.fm\/","stationMarket":"portland","streamProvider":"wide-orbit","streamURL":"http:\/\/stream.abacast.net\/playlist\/alphaportland-kinkfmaac-ibc1.m3u","streamURLFallback":"http:\/\/stream.abacast.net\/playlist\/alphaportland-kinkfmmp3-ibc1.m3u","streamPreRoll":null,"themePath":"http:\/\/kink.fm\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Los_Angeles","prerollFrequency":null,"weatherAlertZones":null,"specialProgramming":"","spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check back for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kink.fm/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://kink.fm/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4f1a133b3e","applicationID":"20735035","transactionName":"NlAAbEdWXEYHBREIWQ8aI1tBXl1bSRUMD1EUWQNK","queueTime":0,"applicationTime":1295,"atts":"GhcDGg9MT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->